Holzhausen Support Thread (Bugsammlung im 1. Post)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Holzhausen Support Thread

    Hilfe bei Problemen, Bugmeldungen

    Holzhausen Vorstellung und Download

    Ich möchte euch bitten, bevor ihr hier eine Frage stellt, die FAQ´s und diesen Thread zu lesen, um das Thema übersichtlich und den Aufwand so gering wie möglich zu halten. In den meisten Fällen wird das euer Problem lösen. Werden Fragen zum wiederholten Mal gepostet, werden diese Kommentarlos gelöscht. Der FAQ Bereich wird entsprechend aktualisiert.
    Wenn ihr Fehler melden wollt bitte ich euch eine nachvollziehbare Beschreibung abzugeben und wenn möglich ein Bild mit im Post zu verlinken (Bilderregeln beachten!).

    -- CHANGELOG --

    Bei Feedback oder Anregungen zur Map benutzt ihr bitte weiterhin den Vorstellungsthread, damit dieser hier Übersichtlich bleibt.


    Bitte bei Problemen die log.txt in einem Spoiler mit in euren Post schreiben. Ohne diese Informationen kann man in der Regel nichts zum Fehler sagen! Bitte das Schema einhalten. Alle anderen Post werden ab jetzt gelöscht. 14.11.14



    Bitte folgendes Schema einhalten:

    Fehlerbeschreibung:
    Ort des Fehlers:
    SP/MP:

    Bitte auch ohne Zusatzmods (außer die benötigten) testen.



    Wo kann ich mein Stroh verkaufen?
    Am Raiffeisen Markt im Norden der Map gibt es dafür eine Verkaufsstelle.

    Wie kann ich die Map öffnen? / Ich sehen nur einen grauen Bildschirm im GE!
    Ich habe mich bewusst dafür entschieden. Wer den GE ein bisschen kennt, kommt schnell ans Ziel.

    Der Helfer richtet sich nicht aus!

    Die Map verfügt, wie auch die im LS13 über mehr Texturwinkel als normal. Da sich der Helfer an den Winkel orientiert, scheint sich der Helfer auf den ersten Blick nicht auszurichten. Ich empfehle einen Kompass Mod. Mit dem könnt ihr dann die Fahrzeuge z.B. auf 90° ausrichten.

    Die Map läd nicht/braucht sehr lange zum laden!
    Das ist ein Problem vom Patch 1.1.0 bei Mod Maps. Das kann schonmal, je nach PC, 2-4 Minuten dauern. Wenn ihr nur im Singleplayer spielt, könnt ihr die Map auch entpacken. Dann ist die Ladezeit kürzer.

    Muss der AnimationMapTrigger noch eingebaut werden?
    Natürlich nicht. Es reicht, wenn du ihn in den Mod Ordner packst.

    Gibt es auch ein Futterlager?
    Nein.

    Wo kann ich Saatgut und Dünger laden?

    Auf dem Holf in der Halle mit den grünen Toren. Am Gartencenter im Dorf.

    Ich kann die Tore und Türen nicht öffnen!
    AnimationMapTrigger.zip im Modordner? Wenn ja, bitte den Modordner leeren und nur mit der Holzhausen.zip und AnimationMapTrigger.zip starten.

    Muss die Milch selber abgeholt werden? Wo ist der Milch LKW?
    Die Milch wird automtisch einmal am Tag abgeholt.

    Wo kann ich Häckschnitzel lagern?
    Im Getreidelager auf dem Hof in der einzelnen Box neben dem Tor. Anonsten sind auf der Map große Hackschnitzellager verteilt.

    Muss ich die Startfelder noch düngen?
    Nein, die bepflanzten Felder sind bereits gedüngt. Die unbepflanzen nicht.

    Wird der Watermod noch verbaut?
    Nein.

    Wird es noch eine Mischstation geben?
    Nein. Es ist genug Platz für Ballen. Silos stehen auch direkt am Kuhstall.

    V1.0.0 gemeldete Fehler:

    *********************** gefixt ***********************
    - Bestimmte Hochsitze haben keine Kollision. Die Münzen sind dadurch nicht erreichbar.
    (Das ist Richtig. Wird geändert. Alternative Lösung zum erreichen der Münze gibt es
    HIER.)
    - Auto parkt im Haus (Dorf)
    - Halle beim Maschinenhändler schwebt an einer Ecke
    - Laternen haben keine Collies
    - keine Begrenzung zum Maprand

    - kleiner Fehler in der Baumtextur BILD
    - Felddefinitionen auf Feld 16 nicht korrekt
    - Vekerhr an der Getr. Werner Kreuzung überarbeiten
    - LoadPlaces hinter der Maschinenhalle verschoben
    - Sägewerk Verkaufstrigger vereinfacht (ohne Scriptdoku ist das benötigte Skript leider nicht einsehbar)
    - Betonzaun hat keine Collision
    - Wunschbrunnen Trigger fehlt
    - Der Spieler landet im Händlergebäude, nachdem man über das Einkaufswagensymbol eingekauft hat
    - Kartoffellayer wird jetzt korrekt angezeigt
    - Fehlerhafte Baumshapes (Ash-,Sprucetree) ersetzt
    - Viele optische und technische Kleinigkeiten behoben

    - Fehler (1)DDS texture file 'map/models/buildings/Bullenstall/Stall1_diffuse.dds' is too big. Size 10.67 MB (max. 6.00 MB)
    (Auch wenn ich das nicht gerne gemacht hab. Es gab aber zu viele Leute, die dachten, das deßwegen der Dediserver nicht startet.)

    - Bei manchen Spielern sind die Fruchtplanen schwarz.
    (Ich
    bin dran Daten über die PC Systeme zu sammeln. Bis jetzt sieht es so
    aus, als würde der Fehler auf älteren nVidia Karten auftreten. Bis jetzt

    9600gt, GTS240, GTX260, 710M. Ausserdem hier ein Ansatz von einem MH
    User. Mich wundert es nur, dass Normal und Specular anscheinend Probleme
    machen.)
    Lösungsansatz
    bei
    den texturen die specular und normal maps mit drin haben, einefach die
    beiden sachen löschen in der i3d mit nem editor, zum beispiel bei
    "manure"
    <Files>
    <File fileId="1" filename="Holzhausen15/vehicles/fillPlanes/manure_diffuse.dds" relativePath="true"/>
    <File fileId="2" filename="Holzhausen15/vehicles/fillPlanes/manure_normal.dds" relativePath="true"/>
    <File fileId="3" filename="Holzhausen15/vehicles/fillPlanes/manure_specular.dds" relativePath="true"/>
    </Files>

    <Materials>
    <Material name="manure_mat" materialId="493" ambientColor="1 1 1" cosPower="20" specularColor="1 1 1">
    <Texture fileId="1"/>
    <Normalmap fileId="2"/> (löschen)
    <Glossmap fileId="3"/> (löschen)
    </Material>
    </Materials>

    nur bei Materials löschen! dann in die map mit ge gehen und neu abspeichern.
    ich habe mir die manure plane, den waschplatz,un die weizen plane bis jetzt mal exportiert um die fehler zu beheben.

    Desweiteren bestätigt er auch meine Vermutung
    das
    hat mit bestimmten grafik karten zu tun, das ist bei manchen mods auch
    so. vllt wird das ja mal bei einem update der grafikkarte behoben.
    danke für deine antwort.

    Interessanter Beitrag von @ZF_Transmatic. Liegt wohl echt an euren Systemen.
    Der Fehler müsste nun behoben sein. Das Problem tritt auf, wenn Objekte fehlerhaft exportiert wurden, im Zusammenhang mit einer Normal-Map


    *********************** noch offen ***********************
    - Dedicated Server: Warning: Map image filename could not be extracted from Holzhausen.lua.

    *********************** wird unter vorbehalt nicht geändert ***********************

    - Dedicated Server: Error: Running LUA method 'init'.
    D:/code/lsim2015/build/finalbin/dataS/scripts/main.lua(2464) : attempt to index field 'missionDynamicInfo' (a nil value)
    (Giants Bug
    LINK)
    - Trigger am Biomassenheizwerk (Holzhof) zahlt nur wenn man mit Anhänger auskippt. Nicht bei Schaufel
    (Der originale Hackschnitzel Abkipptrigger kann das auch nicht. Ich schau was sich da machen lässt.)

    - Abladestelle am Güterbahnhof nimmt Früche nicht richtig an
    (Giants Bug. Funktioniert auf der Bjornholm auch nicht.)

    Neues:
    - Gülle-,Mist-,Kalkmod Vorbeireitung
    - MapBuyableObjects verbaut
    - Waldstücke müssen gepachtet werden.
    - Neue Türicons für verschiedene Türarten
    - Passende Sounds für die vers. Türen und Tore
    - Neue Gras-, Kartoffel-, Weizen-, Gerstetextur
    - Mit der Schaufel im Kuhstall füttern
    - weitere Deko foliage Layer
    - Vorbereitung für unser Kaweco Güllefass

    V1.1.0 gemeldete Fehler:
    *********************** gefixt ***********************
    - komplett neue Konvertierung der Map auf Basis der Bjornholm mit Patch 1.2 (HIER der Grund)
    - Immer noch schwarze Planen im Getreidelager und im Hackschitzelkraftwerkbunker.
    (Das ist mein Fehler. Ich habe die Ursache gefunden, aber nicht konsequent alle betroffenen Planen beachtet)

    - Fehldarstellung des GMK Mods bei ausgeschalteter Feldbegrenzung zum Beispiel auf einer Wiese (Alle 3 Layer lagen übereinander)
    (Lösung siehe hier)

    - Verbuggte Baumtexturen
    - Kaufbare Objekte müssen nach Neustart immer wieder gekauft werden.
    (MBO Skript wird/ist geupdated. Das Problem ist behoben)

    - Silageplane der Kuhsilos schaut durch das zugedeckte Silo

    *********************** noch offen ***********************

    *********************** wird unter vorbehalt nicht geändert ***********************


    V1.2.0 gemeldete Fehler:
    *********************** gefixt ***********************
    - weiße Mistplane an der BGA
    - keine Dekoautos


    *********************** noch offen ***********************
    - automatische Schranke nicht sehr Holzaufliegerkompatibel

    *********************** wird unter vorbehalt nicht geändert ***********************

    Legende:
    rote Fehler: wird unter vorbehalt nicht geändert
    grüne Fehler: sind behoben und kommen im nächsten Update
    schwarze Fehler: offen



  • Holzhausen Support Thread (Bugsammlung im 1. Post)

    Abend. Woran kann es liegen das ich im SP keine Tore öffnen kann? Z.B. die Tore der Halle in dem die Startfahrzeuge stehen? Muss ich den AnimationMapTrigger erst noch einbauen oder is der schon verbaut?

    MfG Einstein

    Edit Niggels: Der ist natürlich schon verbaut. Du musst den AnimationMapTrigger nur in den Modordner kopieren.
  • Wenn man die Map aufn Dedi lädt sagt der mir "Fehler (1)DDS texture file 'map/models/buildings/Bullenstall/Stall1_diffuse.dds' is too big. Size 10.67 MB (max. 6.00 MB)"

    Edit Niggels: Das liegt an der 4k Map vom Bullenstall. In 2K sieht der aber eher bescheiden aus. Ist eher als Warnung anzusehen. Das Spiel wird dadurch nicht beeinträchtigt.

  • Hallo und guten Abend Vertex-Team
    Guten Abend Niggels,

    erst einmal Danke schön für deine / eure Arbeit mit dieser gelungenen Karte.

    Es hat sich leider ein kleiner Fehler eingeschlichen:

    Fehler: Anzeige der Fruchtplanen im Getreidelager des Hofes / Hackschnitzelkraftwerk / Abladegosse usw.

    Zeigt sich wie folgt: alle Planen welche sich heben und senken schwarz

    Log: sauber, keinerlei Einträge

    Mods: keine drinnen, getestet nur mit AnimatonTrigger, und der Holzhausen selbst im gezippten Zustand

    Patch : OneDay Patch 1.1 ist instaliert

    Danke schon mal im Vorraus,

    Grüße an euch.

    P.S. : So ich habe euch hier nochmal zwei Bilder Ingame rausgesucht, damit man sehen kann was ich meine.





    Edit Niggels: Ich und andere Teamkollegen haben und die Map grade nochmal frisch heruntergeladen. Leider können wir die schwarzen Planen nicht bestätigen.

    Edit ZF : Ok , danke für deine schnelle Antwort Niggels, werde mir mal den 5 Euro Account holen , bei Upload , und sie nochmal runter laden, bestimmt ein Fehler beim Download.
    Hatte mir sowas schon gedacht, denn bei dir / euch gibt's solche Sachen ja eher nicht, und das wäre dir sicherlich aufgefallen. Also , lange Rede , neu Laden und testen. Ich editiere dann diesen Beitrag nochmal wenn ich ein Ergebnis habe. Danke schön nochmal für die schnelle Hilfe. Grüße.

    Edit Versuch 1: Link hier aus dem Forum zu Upload über Premium: Planes weiterhin schwarz , wird jetzt über Modhoster probiert.
    Edit Versuch 2 : Problem besteht leider immer noch, am Game und Karte wurde nichts verändert.
    Edit Versuch die Dritte: Mit meinem Latein am Ende: Karte 5 mal runtergeladen, Patch neu installiert, einmal gezippt drinnen, einmal als normaler Ordner , keine Besserung . Alle Planen schwarz und , ich weiß ja nicht ob die so gewollt ist, die Platte der Waschbox auch komplett schwarz. Schade.

    Hubraum ist durch nichts zu ersetzen; Außer durch eines: noch mehr Hubraum. :thumbup:
    Niemals einen Kombi unterschätzen , es könnte auch ein RS 6 neben dir stehen. :evil:

    Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von ZF_Transmatic ()

  • Nur eine Frage (ist mir aber aufgefallen) : Kann es sein das die Gerätschaften extrem auf den Feldern hin und her rutschen ? Auf der Standardmap hatte ich nie so ein extremes "sliden". Ich meine, ich fahre schon extrem vorsichtig aber wenn der BigX (z.B.) bei den kleinsten Bremsern gefühlte 2 Meter rutscht ist das schon seltsam ^^

    Nach dem Entfernen des Mods "Anhängerkuplung" hat alles geklappt

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kobiwaldi ()

  • Ein Jägersitzt hat keine collie und somit kommt man nicht an die Münze ran, hab aber eine Lösung gefunden. :D


    EDIT: Nach einem neu laden sind die makierungen für die Münzen verschwunden. :/

    EDIT2: Hab hier so 2 kleine Dreiecke gefunden die in der Luft schweben. das liegt an den Bäumen überall wo Bäume stehen sind dies Teile.

    EDIT3: Nach dem laden kann man jede gefundene Münze nochmal finden, der Zähler bleibt aber der gleiche.



    EDIT4: Ich suche jetzt seit 2 Stunden den Brunnen und habe nur einen gefunden, der funktioniert aber nicht. - Gibt es nur einen oder finde ich ihn einfach nicht?
    MfG Niklas

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Senik ()

  • Steffen schrieb: Hi, habe mir mal die Modhoster Version gezogen. Also das mit den Planes kann ich nicht bestätigen. Versuch mal die Map nochmal zu ziehen. Bzw du hast irgendwas verändert oder falsch gemacht...


    Abend Steffen,
    ich mache es grade nochmal über Premium(die 5 Euro ist sie mir allemal wert), ich denke da gabs irgendeinen Miniabruch dazwischen bei fast 58 Minuten Downloadzeit.
    Trotzdem , auch dir nochmal Danke für deinen Beweisbeitrag.

    Grüße

    Edit die erste: Also wenn ich über Premium die Karte hier über den Link aus dem Forum nehme , sind die Planen weiterhin schwarz. Probiere es jetzt mal über Modhoster und den dortigen Link.
    Edit die Zweite: Immer noch das selbe Problem, Karte wurde jetzt dreimal neu herunter geladen, Planes immer noch schwarz, es wurde am Game und auch an der Karte nichts verändert.
    Edit Nummer drei: Keine Abhilfe , nach 5 mal neu laden, Patch neu laden, gezippt im Ordner und mal als normaler Ordner, immer noch alle Planes schwarz.
    Hubraum ist durch nichts zu ersetzen; Außer durch eines: noch mehr Hubraum. :thumbup:
    Niemals einen Kombi unterschätzen , es könnte auch ein RS 6 neben dir stehen. :evil:

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ZF_Transmatic ()

  • ZF_Transmatic schrieb:

    Steffen schrieb: Hi, habe mir mal die Modhoster Version gezogen. Also das mit den Planes kann ich nicht bestätigen. Versuch mal die Map nochmal zu ziehen. Bzw du hast irgendwas verändert oder falsch gemacht...


    Abend Steffen,
    ich mache es grade nochmal über Premium(die 5 Euro ist sie mir allemal wert), ich denke da gabs irgendeinen Miniabruch dazwischen bei fast 58 Minuten Downloadzeit.
    Trotzdem , auch dir nochmal Danke für deinen Beweisbeitrag.

    Grüße

    Edit die erste: Also wenn ich über Premium die Karte hier über den Link aus dem Forum nehme , sind die Planen weiterhin schwarz. Probiere es jetzt mal über Modhoster und den dortigen Link.
    Edit die Zweite: Immer noch das selbe Problem, Karte wurde jetzt dreimal neu herunter geladen, Planes immer noch schwarz, es wurde am Game und auch an der Karte nichts verändert.



    Hallo zusammen. Ich melde mich auch mal kurz zu Wort,
    habe leider das selbeProblem.
    HAbe schon zwei mal neu runtergeladen,
    mal komplett im modordner alles entpackt, mal gar nicht entpackt.
    Habe leider immer noch keine FruchtPlane
  • Abend,

    zum Problem schwarze Planes:

    Karte : Nvidia Geforce GTX 260

    Treiber : 340.52 ( Nach Suche bestätigt: Aktuellster Treiber )

    System: Win 8.1 Pro 64 Bit

    Patch: 1.1 ( heute nochmal neu Installiert )

    Letzte Aktualitätsüberprüfung: Heute, 09.11.14 19.30

    Grüße.
    Hubraum ist durch nichts zu ersetzen; Außer durch eines: noch mehr Hubraum. :thumbup:
    Niemals einen Kombi unterschätzen , es könnte auch ein RS 6 neben dir stehen. :evil:

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ZF_Transmatic ()